Как настроить статистику {online_block}?

0
Пользователи
0
Новичок
upiter
09:33, 10.07.2016
Я поставил форум и все к нему модули, в том числе [online_block]{online_block}[/online_block] но никак не могу изменить цвет групп, чтобы отличались цвета. И на самом форуме пропала статиика кто онлайн, и при использовании стороннего модуля "SiteVisited" при открытии профиля  пользователя на сайте  пишит : Внимание! Обнаружена ошибка Пользователь с таким именем не найден.

P.S: Просьба не удаляйте тему. Не нашел подходящей, где можно было задать вопрос.
Пользователи
0
Новичок
upiter
06:33, 11.07.2016
У меня также еще проблема, пользователь зашел на форум и он почмеу оффлайн и статистика его не видит.
Шаблон дефолтный, измененные только цвета.

Администратор
+ 133
Автор LogicBoard
upiter (09.07.2016, 19:13) писал:но никак не могу изменить цвет групп, чтобы отличались цвета

В стилях сайта нужно прописать классы цветов, как на форуме.
upiter (09.07.2016, 19:13) писал:И на самом форуме пропала статиика кто онлайн

В настройка, возможно, отключили глобально или для отдельной группы пользователей.
upiter (10.07.2016, 09:32) писал:У меня также еще проблема, пользователь зашел на форум и он почмеу оффлайн и статистика его не видит.

Ответ выше. Проверьте еще чтобы у разных пользователей был разный IP, иногда сервер всем присваивает один IP и тогда модуль онлайна не может распознать где кто.
Пользователи
0
Новичок
ShapeShifter
23:06, 11.07.2016
ShapeShifter (11.07.2016, 21:28) писал:В настройка, возможно, отключили глобально или для отдельной группы пользователей.


Статистика пользователей на форуме пропала, после того как я изменил в файлах  engine/modules/main.php и engine/init.php
Администратор
+ 133
Автор LogicBoard
upiter, тогда убедитесь, что код вы правильно прописали, особенно на пункты где написано, что нужно добавлять "Выше".
Пользователи
0
Новичок
ShapeShifter (12.07.2016, 00:09) писал:upiter, тогда убедитесь, что код вы правильно прописали, особенно на пункты где написано, что нужно добавлять "Выше".

Все я делал четко по-инструкции. Почему боты Google и Яндекс отображаются в статистике форума, а пользователи нет.
Администратор
+ 133
Автор LogicBoard
Скорее всего проблема на стороне сервера или код прописан неправильно.
Точнее сказать не могу, тех. поддержка только для клиентов.
Пользователи
0
Новичок
upiter
20:20, 12.07.2016
А каково тогда быть, кто не является клиентом?
Администратор
+ 133
Автор LogicBoard
upiter, можете прислать свои данные от админки и фтп в личку, я постараюсь на выходных посмотреть.
Пользователи
0
Новичок
ShapeShifter (12.07.2016, 23:04) писал:upiter, можете прислать свои данные от админки и фтп в личку, я постараюсь на выходных посмотреть.


А можно я вам скину те файлы которые я изменил установкой компонентов?
Администратор
+ 133
Автор LogicBoard
upiter, так не смогу работать.
Пользователи
0
Новичок
Проблема еще появилась, у меня 11 группа по счета не видит форум, как быть? На сайте все работает.
Администратор
+ 133
Автор LogicBoard
upiter, установку компонентов от форума делали?
Пользователи
0
Новичок
ShapeShifter (23.07.2016, 18:41) писал:
upiter, установку компонентов от форума делали?


Да с устанвкой компонентов работает, но меня одно напрягает что не работает статистика на форуме.
Администратор
+ 133
Автор LogicBoard
upiter, какая статистика?
 
Доступ закрыт.
  • Вам запрещено отвечать в темах данного форума.