Проблема с авторизацией на форуме LB DLE Edition 4.1 (Dle 11.2)

0
Пользователи
0
Новичок
Здравствуйте. Писала тут где то но тема потерялась вроде. Уважаемый разработчик не могли бы помочь советом как быть LB DLE Edition 4.1 , после обновления DLE до версии 11.2 авторизоваться на форуме со своим паролем и логином уже не получается. Как быть не знаю. Жаль убирать форум и не обновлять движок тоже как то не по человечески. Покупать свежую версию LB пока нет возможности, проект не приносит дохода он скорей всего для себя для души. Помогите пожалуйста, может где то то что то подправить надо в форуме чтоб он принимал логин и пароль от движка ? Спасибо заранее.
Пользователи
0
Участник
А какая версия дле была до этого? Что меняли при апдейте движка? Вроде как должно работать норм. Если ставили движок с нуля, то выполняли ли все инструкции какие прописаны при установке данного движка форума?
Пользователи
0
Новичок
kazanova18
08:42, 12.04.2017
Andrew_Dark, до этого была версия 11.0  но в последней версии в DLE новая система шифрования паролей, скорей всего из за этого и перестал форум впускать. На форуме то не поменялось ничего в плане хранения и шифрования паролей.
Пользователи
0
Участник
kazanova18,
Вы правы, тоже читал об этом, у меня правда стоит 10.4, но вроде как у пользователя wylek на форуме ваша версия Dle стоит, стучите ему в лс, может у него похожая трабла была, авось поможет, он вроде чел норм, по крайней мере у него на форум заходил, всё норм работало.
Пользователи
0
Новичок
Пользователи
0
Новичок
Red21,
я  в первом посте написала, что покупать 5 версию нет возможности. Хочется чтоб 4.1 заработала нормально.
Пользователи
0
Новичок
kazanova18, тоже бы какой небудь фикс для 4.1 версии что бы работала на DLE 12
Администратор
+ 133
Автор LogicBoard
progressive, только последняя версия подходит для DLE 12 и ниже.
Пользователи
0
Новичок
progressive
05:05, 21.11.2017
ShapeShifter,
ShapeShifter (15.11.2017, 22:53) писал:progressive, только последняя версия подходит для DLE 12 и ниже.

А разве шаблон от 4.1 работает на 5.1?
Администратор
+ 133
Автор LogicBoard
progressive, нет, шаблон нужно будет переделывать, на форуме в FAQ есть инструкция, не сложно, но займет время.
 
Доступ закрыт.
  • Вам запрещено отвечать в темах данного форума.